syntax error

  peterpetcarp 12:35 29 Feb 08
Locked

I run vista home premium,and am unable to download driver updates and opening some folders. I get the following message:
Command Line Option, syntax error. Type command/? for help.
Can anyone help me with this? I have tried regcure, but it doesnt fix it.
Peter

  mrwoowoo 20:29 01 Mar 08

Very tricky but as no one has answered i will try to help.
You normally get this associated with a certain piece of software such as trying to run a programme which normally needs to be reinstalled.
If you know the last programme or driver you installed then uninstall and see if it makes a difference or use system restore to go back to before the event happened.
Look in control panel>problem reports and solutions as there may be some info here to tell you what is wrong.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…