Stopping quicktime at start up

  mrwoowoo 15:59 PM 14 Nov 09
Locked

Using MSconfig and the start up tab to prevent Quicktime from starting only works temporarily. Within a few days or a week it's there at start up again with the startup box ticked again.
Short of uninstalling it (which i may do) how can i prevent this happening?

  BRYNIT 16:16 PM 14 Nov 09

If you have CCleaner you can disable it from tools/startup or even delete it from the start up list. If you don't have CCleaner you can download it from click here

  mrwoowoo 16:31 PM 14 Nov 09

I do have Ccleaner as it happens. I forgot that you could do that with it, so i'll give it a try.
Many thanks.

  rdave13 19:57 PM 14 Nov 09

Defender should also do it under software explorer.

  mrwoowoo 03:16 AM 15 Nov 09

Thanks. I'll tick as resolved as i have two options now.

  Sea Urchin 15:55 PM 15 Nov 09

I find that Quicktime repeatedly tries to register itself to run at system startup. If you don't know then it will do just that.

To stop it I use Startup Monitor which tells you when it is happening, and lets you to disallow it.

click here

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 vs Xperia Z5 Premium vs Xperia Z5 Compact: What's the difference between Sony's new ?…

1995-2015: How technology has changed the world in 20 years

Get $800 of free online Nuke and VRay rendering from Google Zync

iPhone 6S preview: What to expect from Apple's next iPhone