startup repair says all is fine; boot in safe mode w/ nworkg is fine. but can't startup

  hallockd 22 Mar 13
Locked

Bootup proceeds to the phase with the little green bar moving across it's path repeating. It repeats several times, then freezes in place for good.

Help?

  rdave13 23 Mar 13

Try setting up a clean boot in safe mode, shows how to in Vista here.

Remember to Hide all Microsoft services in Services. Reboot as normal to see if you can log in. Re-enable half the service to see if still ok. Process of elimination but all the info is in the link.

  hallockd 23 Mar 13

thanks, rdave, for the suggestion!

I tried the clean boot just as it was laid out and I still got the frozen green line thingie. My bootlog shows that the "did not load file" started at the point below:

Loaded driver \SystemRoot\system32\drivers\CLASSPNP.SYS
Loaded driver \SystemRoot\system32\drivers\crcdisk.sys
Did not load driver @hal.inf,%acpi_amd64.devicedesc%;ACPI x64-based PC
Did not load driver LogMeIn Mirror Driver Did not load driver LogMeIn Mirror Driver

I tried searching for that "hal.inf" and "acpi_amd64" but found too much to weed through, apparently this is a well-used driver or whatever it is.

  rdave13 23 Mar 13

Hal problems could mean hardware or driver problems. Try booting back to safe mode, in the search bar type CMD. In the list right click CMD and select 'run as administrator'. Type sfc /scannow, or copy and paste to the command prompt window (space after 'c' and '/'). Run it a few times.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message