Startup Repair Problems Windows 7

  RobCharles1981 10:40 AM 11 Nov 13

A few days, ago I had issues on my Youtube Account not loging in and I'm on Firefox couldn't log in so I installed Internet Explorer still the same issue so I removed Internet Explorer.

Now ever since this happened Windows Update Wants to install "Internet Explorer 10" So I leave it to install reboots, and when this happens I constantly have the "Start up Repair" Screen and neither of the occasions I can get it to work in other words not able to fix, eventually it will work.

I used Hirrens Boot CD on a couple of occations to start Windows 7 and it loads fine, it's just to the point regarding this update which I think is the issue.

I don't think it's no malware or spyware so any ideas on a fix for this one?

Thanks Rob

  xania 12:00 PM 11 Nov 13

Have you tried using the restore point that was most recent prior to your problem starting?

  RobCharles1981 12:27 PM 11 Nov 13

Yes and the issue keeps coming back.

  xania 15:04 PM 11 Nov 13

Have you tried booting into Safe mode - this sometimes does a fairly decent repair job

  xania 15:05 PM 11 Nov 13

Also make sure that Internet Explorer isn't still your default

  RobCharles1981 16:04 PM 11 Nov 13

What would going into Safe Mode actually do to solve this problem?

And Yes

Firefox is my default browser - Internet explorer has been taken off but it's still downloading!!!


This thread is now locked and can not be replied to.

How to watch Rugby World Cup 2015 online: Watch live, catch up on-demand & stream the 2015 Rugby…

1995-2015: How technology has changed the world in 20 years

See immersive artist and storyteller Chris Milk speak at London VR event

What everyone thinks of the new Steve Jobs movie | 21 Facts about the Steve Jobs film | PLUS:…