Start screen name incorrect

  ChrisAnnSen 22:52 08 Feb 14

I'm using Win 8.1 and the name in the top right corner of the start screen - and elsewhere - is incorrect. Whoever set up the computer for us spelled my husband's name incorrectly. It's a minor thing but so irritating.

I thought I'd changed it - its now correct in Word but not on the Start Screen. Can anyone tell me how to change that too - without having to set up a new email address.

  rdave13 00:52 09 Feb 14

Once you create a local account log off, reboot, log on again with the local account, then create a Microsoft account again making sure you insert the details correctly.

Click here and then reverse to a Microsoft account. Will be Hotmail. Live or

  ChrisAnnSen 06:55 09 Feb 14

That sounds scary, but I'll have a go - thanks Rdave13.

  Secret-Squirrel 09:40 09 Feb 14

ChrisAnnSen, if your husband logs on to the PC with a Microsoft account e-mail address, then try this:

In a web browser such as Internet Explorer, go to and sign in with your husband's address. When the webpage finishes loading, look in the top-right corner. Does it show the incorrect spelling of his name there too? If it does then click on his name and choose Account Settings. At the top of the next page there should be an Edit display name link where you can change the details for first and last names. Don't forget to click Save when done then restart your PC and see if that's helped.

  ChrisAnnSen 21:07 10 Feb 14

Thanks SS - that sounds a lot less scary off to have a go. :)

  ChrisAnnSen 07:28 11 Feb 14

Done it :) Thanks Secret-Squirrel - a silly niggle but sorted now, I do like to have thing right. ;)

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple