Start Menu will not start in Vista

  Dave22Fair 13:36 PM 25 Feb 11

I have Vista with Service Pack installed and now find that although boot up takes me as far as the user selection screen, once the user selection has been made I find myself with a completely black screen, devoid of wallpaper, tray or any start buttons. I can start programs through CTRL ALT Delete and browsing to find and start the program as Start New task. The last time that the Start Menu worked was when a trojan was detected AVG (fully updated) and consigned to the virus vault. Laptop was shut down correctly. The laptop was shut down and the next time startup reveals the blank screen.
Thanks for any advice

  rdave13 18:06 PM 25 Feb 11

Try restarting Windows Explorer Shell via task manager, scroll down a bit; click here

  Dave22Fair 20:05 PM 25 Feb 11

Thanks for this. I tried stoppiing Explorer.exe and restarting it but I still return to a black screen. I am wondering if I should try the recovery discs that I first made when I got the laptop a few years ago.

  rdave13 20:14 PM 25 Feb 11

If you use the recovery discs you'll lose everything and it resets to 'factory settings'.
Can you get to your desktop in safe mode?
Usually just keep tapping F8 (F5 on some PCs)on booting until you get to a screen that you can select safe here
Don't hold and press, just keep tapping.
If you can then get to your desktop then type cmd in the start search box. In the list right click cmd.exe and select run as administrator.
Type sfc /scannow and press enter. Note the space between the 'c' and '/'. Vista will then try to repair any corrupt files.

  Dave22Fair 00:01 AM 26 Feb 11

I have tried this and the Scannow application carried out a repair, unfortunately I this did not resolve the issue and I still have a blank screen and no desktop.

  rdave13 00:20 AM 26 Feb 11

That is after a reboot?
Try using a downloadable Vista Recovery disk. click here
Possibly using the restore function. If the 'trojan' is still there, try to use something like malwarebytes to remove. It might be a 'false' possitive from AVG and is actually damaging Vista.

  Dave22Fair 13:50 PM 26 Feb 11

Thanks for the help. Download as an iso file seems fine but I am unable to save to the DVD drive by Roxio as it didn't recognise the presence of the DVD in the drive. So I copied it straight across using right click-> copy to CD drive. Subsequent double clicking on the dvd drive just starts up Roxio again wanting to burn to disc!!


  rdave13 14:28 PM 26 Feb 11

Does Roxio not support the burning of iso files?

  rdave13 14:37 PM 26 Feb 11

click here
After you burn the iso file you'll need to reboot the PC so it boots from the disc.
How to change the boot order so it boots from the dvd drive; click here

  rdave13 18:10 PM 26 Feb 11

This should help further; click here

  Dave22Fair 18:32 PM 26 Feb 11

when I double click on the SystemDiscs_Windows+Vista+32-bit+Repair+Disc ISO file that has been created by your suggested link, I find that Roxio Creator starts and wants to burn to disc. Even if there is a brand new disc in the DVD drive, which clearly is empty, Roxio does not acknowledge its presence. I cannot see anywhere within Roxio where I can browse for the burning drive so I assume Roxio can identify it on its own.
Your help is very much appreciated but further advice would be gratefully received.


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

#AdventSauceJoyMince - generate a gratuitous Christmas tweet for #GivingTuesday charity

New MacBook Air release date, specs and rumours: 11in MacBook Air to be discontinued