Spooler Subsystem APP

  mctrout 18:40 PM 16 Mar 10
Locked

For the last week every time I start my PC a message comes up, Spooler Substem APP stopped & was closed down. I read somewhere that it is a virus that causes it, but my AV program Bullguard never seems to notice it. Can anyone please let me know how to gey rid of this . Thanks Mac

  User-1229748 19:06 PM 16 Mar 10

found this on the technet forums but i never seem to be able to link to them for some reason but here goes click here

  User-1229748 19:11 PM 16 Mar 10

lol,the link works for me anyway.there may be another possible fix if you read the whole thread.apologies if you've already tried them.if you think it may be malware related then try downloading,updating and then running malwarebytes free as it won't do you any harm to have a scan anyway click here

  mctrout 02:01 AM 17 Mar 10

Thanks for the answers, I tried them but I get the same message. Also I get a message from Microsofts DEP. Is it worth running DEP as I have an AV program already. Thanks Mac

  User-1229748 02:32 AM 17 Mar 10

also found this on bullguard forum click here

  mctrout 13:19 PM 17 Mar 10

That link to Bullguard sorted that out first time. Thanks a lot. Now Blender 3D has stopped working. Still onwards & upwards, I think I will junk Vista its too much trouble . Thanks Mac

  User-1229748 16:31 PM 17 Mar 10

no problem,sorry if it has anything to do with blender 3d problem :o(

  mctrout 01:38 AM 19 Mar 10

No worry, Blender is working alright now. When I uninstalled blender to see if a new version would work, I left some files of it on my PC, I cleared them up & away we go.I should be more careful when deleting files. Thanks Mac

  User-1229748 01:49 AM 19 Mar 10

excellent,glad you got it sorted.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…