Setting Google search as default

  The Bard 16:02 PM 21 Mar 13

I am running Chrome on Windows 7. Using settings I have set as my home page and Google as my default search engine. However every time it opens to the Yahoo search page.

  john bunyan 21:29 PM 21 Mar 13

Just read this article:

Set Google as default search

  john bunyan 21:30 PM 21 Mar 13

PS have a look in your start menu (msconfig - start) and ensure Yahoo not ticked.

  The Bard 09:16 AM 22 Mar 13

I have already changed default to Google in settings, but Chrome still defaults to Yahoo. Yahoo is not shown in msconfig. The same happened in Firefox but I was able to change back to default Google.

  mole1944 06:44 AM 23 Mar 13

get ccleaner and remove chrome and firefox if you don't need them

  lotvic 10:50 AM 23 Mar 13

Did you try this: Click on Manage Search Engines

Click the Chrome menu Chrome menu on the browser toolbar.

Select Settings and find the "Search" section.

Select the search engine you want to use from the menu. If the search engine you want to use doesn't appear in the menu, click Manage search engines.

In the Search Engines dialog that appears, select the search engine that you'd like to use from the list.

Click the Make default button that appears at the end of the row.

  newbestgadget 18:55 PM 17 Apr 13

Try to change your browser setting I think this issue of your browser.


This thread is now locked and can not be replied to.

Sony Vaio Z Canvas release date, price and specs: Another Surface Pro rival but for the US

1995-2015: How technology has changed the world in 20 years

Adobe unveils Sketch-rival Project Comet for UX design

How to fix iOS 9 problem iPhone stuck screen, unresponsive, no swipe, frozen, can't turn off