Scrolling in PCA

  Graham. 16 Dec 09
Locked

For the last couple of days, scrolling in threads has been very slow and jerky in Windows 7.

It's OK on other sites and OK if I boot into Windows.

I've disabled Link Scanner in AVG in case that was the cause, but it wasn't.

Anyone else affected?

  Graham. 17 Dec 09

That should read 'OK if I boot into Vista'.

No-one else having this problem? It's still happening to me.

  sunnystaines 18 Dec 09

had it too, also loss of background colours at times.

ok in xp

  User-1229748 18 Dec 09

turn off smooth scrolling and see what it's like.

  Graham. 18 Dec 09

Thanks, can you point me towards that option, please?

  User-1229748 19 Dec 09

in internet explorer it is tools-internet options-advanced-and then scroll down and uncheck smooth scrolling.

  Graham. 19 Dec 09

Thanks, I'm on Firefox and it's in a similar location. I'll boot into 7 and test it.

  Graham. 19 Dec 09

Smooth scrolling changes the action a little but it's still slower than in Vista.

  User-1229748 19 Dec 09

is it the same if you use internet explorer?

  buteman 21 Dec 09

Slow and fast for me.never know what it is going to be like.
Try Tools.Developers Tools.Disable at the top.And press Script.
That disables script and I/E works a lot faster but some programs need it running just a matter of going back and switching it on again.
it may help you worth a try.
I have mine switched of at the moment and get about a lot quicker.

  buteman 21 Dec 09

Ignore last just read that you use Firefox and not I/E.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message