Screen brightness

  tarren 11 Nov 09
Locked

Hi,

Having installed Windows7 the display is quite dim, nothing compared to what it was when running Vista.
On mains power the display is very bright, as I prefer, but on battery power is perhaps 75%.

I have adjusted the screen brightness to maximum without sucsess, any advise would be appreciated.

Dell Inspiron 1720 Windows 7.

  sunnystaines 11 Nov 09

windows 7 messed up my screen settings from vista several tweaks later its ok but not as good as it was in vista

  PP321 11 Nov 09

Have you adjusted the brigtness here Control Panel\All Control Panel Items\Power Options\Edit Plan Settings and turn the brightness up

Then goto "advanced settings" in the same window, scroll down to "display" and adjust the "dim display after.."

  tarren 11 Nov 09

Hi PP321,

Thanks for reply, had already tweaked everywhich way but cannot get the setting as I'd like, any further suggestions would be gratefully received.

  tarren 11 Nov 09

Hi sunnystaines, did you do much as PP321 suggested or was there anything else you tried?

  sunnystaines 11 Nov 09

mine was a problem of images not being sharp on some items,web pages and office ok but most other items blurred a bit as if wearing someones glasses.

i changed monitor settings from dynamic to standard.In w7 changed default dot from 125% default to 100%, and change screen res from default 125% to 100%. i think i will have to wait for samsung w7 driver to get perfect again.
[in vista everything was razor sharp]

  PP321 11 Nov 09

Hmmm what i'd try next is start windows in safe mode (tap f8 shortly after the computer is turned on) and that *should* load default "get you going" drivers, but it also loads default settings, if its bright then, you know its a driver/software problem, then google it and see if other people are experiencing this.

  gigagiggles 12 Nov 09

win 7 has this "adaptive brightness" service. perhaps diabling this may be helpful.

don't know how it works or how to configure.

  tarren 12 Nov 09

Tried everything but no go I'm afraid, resorted to a little programme called DesktopLighter, seems to have had some effect.
Thanks to all for your replies.

  tarren 15 Nov 09

Hi again,

Think I may have gone some way to an improvement, as follows,

On start press F2...
enter the "BIOS"...
scroll down to "Video".....
click on "Brightness" this will bring up an adjustment bar, simply move this to maximum.

Hope this will be of some help.

  Rose 16 Nov 09

Many thanks for the tip, tarren. This problem has been bugging me for ages and I've been on the lookout for a fix. Finally, another niggle sorted!

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message