Scheduled backup failed. / Not enough space onRecovery (e).

  geordiefred 22 Apr 13
Locked

Dell 1545 Inspiron (32 bit)Vista Windows Home Premium. Last night whilst on-line warning came up "scheduled backup failed." Followed by warning "not enough space" on Recovery (E). Checking that I found listed on the disk : Dell; Dell PC Program Files; Sources; Users ; Windows (11,821 items / 894 MB; Media ID.bin. I have transferred all those files to a USB memory stick.

Can I wipe the Recovery Disk (E)?

It is showing Recovery (E) Local Disk 14.6 GB Free Space 9.96 MB

  Dell-Harish 25 Apr 13

Hi Geordiefred ,

Double click E Drive(Recovery Partition) and delete the following files "MediaID.bin" & "Folder with Computer / User name". Do not wipe the entire partition as it has a recovery image for your PC

The problem is caused due to the Microsoft Back & Restore Center not being configured correctly , It Tries to back up your data from the C drive to a Recovery Partition ( E Drive- Very small in size compared to C Drive ) . You could change the setting under the backup and restore center to back up the data onto a DVD or a External HDD- Which would avoid this problem in future .

Regards,

Dell-Harish K

  geordiefred 25 Apr 13

Dell-Harish K, Thank you for your post, and I will give that a try. Is it 100% safe, as I am self taught on a computer, only 3 years experience, and I still class myself as a novice.

  geordiefred 25 Apr 13

Dell-Harish K, Am trying to do what you suggest. The Media ID bin shows 1kb. I have clicked to 'Delete', but it has been running now for 6 minutes with no indication that the Media ID bin has been deleted.

Also, 2 nights ago I transferred contents of the Recovery E to a USB memory stick. Geordiefred.

  geordiefred 25 Apr 13

Dell-Harish K, The Media ID bin has now deleted, but where will I find the other file, ie. "Folder with computer/user name." which you refer to ?

  Dell-Harish 26 Apr 13

Hi Geordiefred ,

If "Folder with computer/user name."- Does not exist,You could ignore that step. Make sure you change the setting on Back up and Restore center - Change the Default backup location from E Drive to a DVD / External HDD, So that the issue does not reoccur .

http://dell.to/10gUs0r

Regards,

Dell-Harish K

  geordiefred 02 May 13

Dell-Harish, Thanks for your guidance, and I have now removed the Recovery (E:). Hopefully everything will be working fine, now, and the incessant pop up warning "Low Disk Space" will cease. Thanks.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message