save options

  conrail 12:00 14 Jan 09
Locked

using vista home premium 64bit sp1, updating my web pages when I try to save as C:\ name or even onto my external HD wont it let me, it says "you don't have permission to save to this location, Contact the administrator to obtain permission, would you like mto save in the name> folder instead, on the external drive I already have the file saved from my old pc, which I have renamed and tried to save the file as a new file but it wont let me overwrite it, how can I get around this? all help gratefully accepted

  mrwoowoo 19:50 15 Jan 09

Try temporarily turning off your UAC.
Control panel>user accounts>turn off UAC.

  Kevscar1 05:43 16 Jan 09

Just tried that and it says would you like to save to the documents folder instead, so save it there then copy to location you want.

  conrail 10:56 16 Jan 09

thanks mrwoowoo and Kevscar, I have created a folder on each drive to save into which works, I just couldn't understand why it would not let me overwrite the original file especially as under user accounts it says I am the administrator

  Kevscar1 14:37 17 Jan 09

Right click original Click properties and see if read only is ticked

  conrail 11:14 18 Jan 09

thanks for reply Kevscar and sorry have taken so long in replying, read only is not ticked, have ticked and applied then unticked and apply but still the same, now savibng into a folder on the drives so no problems, I appreciate all who help and advised, thank you

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017