Samsung SCX 3405FW printer connecting wireless to windows 7 PC

  georgiemd 01 May 12


I am having huge issues getting my new Samsung SCX 3405FW printer to connect wirelessly to my PC running Windows 7.

I have run through the instalation process many times and it always ends with 2 outcomes.

1) When I try to create a network between my printer - router - PC it states that my WPA2 password is invalid. It is not!

2) When I attempt to create an "ad-hoc" network direct from the printer to the PC the instalation process untils it reaches near the end and it tells me that my must enable "portthru" in my network settings. The only place that I can see one can add a "portthru" thing is via my firewall settings.

I have had Samsung on the phone for hours and they cannot fix it.

Any ideas?

Yes, I have downloaded and installed the latest version of the software and drivers for the printer. I have tried a reset to factory settings on the printer etc etc.

Any help would be much appreciated



  difarn 01 May 12

Can I clarify - do you want to add it to your network or just to your PC?

For connection to PC Try:-

Uninstalling the printer. Then connect the printer to the PC using a usb cable until it is recognised Disconnect the usb cable Make sure the printer is on then click Add a Printer. Click Add a Network, Wireless or Bluetooth printer. You should see the printer Go through the wizard and make sure NOT to 'share the printer' Make sure to set it as your default printer.


This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

Found Studio reveals the making of the Unleashed, Uncut Peugeot 208 viral

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message