Removing Folder from Program Files

  shil 08:45 31 May 08
Locked

I had IObit SmartFrag installed. I then decided to unistal and got a message that the file did not exist. Went into Regedit and deleted all references to the programme, this has worked before. Now find that there is a file in Program Files that I am unable to delete as permission is required, how can I get round this to remove.

  Pine Man 09:09 31 May 08

Try deleting it in safe mode - usually works for me with the stubborn ones!

  anskyber 09:22 31 May 08

Try this, it worked for me in advanced mode. click here

  shil 15:20 31 May 08

anskyber I tried Revo Unistaller, in this instance it did not work. However it looks like a useful programme.

Pineman, your suggestion worked.

Thanks to you both.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…