red X instead of pics

  kev57 17:25 PM 31 Oct 09
Locked

running vista 64bit and the last few days I have been getting a red X on some sites namely ebay and its driving me mad, tried java but that didnt cure so any help would be appreciated.

  mrwoowoo 19:27 PM 31 Oct 09

The Show Pictures check box may not be selected on the Advanced tab of the Internet Options dialog box in Internet Explorer, or the Toggle Images.
Sometimes it can be an active x programme that needs to be installed from the site.

  kev57 22:46 PM 31 Oct 09

Hi mrwoowoo checkbox was already ticked and none of the websites are asking for active x controls. Thanks for trying anyway. Its more annoying when after all this time (2YRS ON 64BIT) its decided to do this especially on ebay looking for things and you cant see the pics, maybe I'll just have to put up with it

  rdave13 23:02 PM 31 Oct 09

Try a system restore. Some program has knackered something in your registry I think.
Failing sys restore have a look here; click here
Failing that check what registry cleaner you have used and a restore of the registry from that program.

Advertisement

This thread is now locked and can not be replied to.

New Moto G 2015 confirmed: Motorola Moto G UK release date, price and specification details - New…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries lined up for dConstruct

Apple Pay UK launch guide and participating UK banks: HSBC, First Direct finally support Apple Pay