Rebuilt PC suddenly has Proxy settings that re-appear

  ajw270867 14 Oct 13
Locked

Hi

I have re-built my PC recently and got Norton Internet Security (NIS) 2013.

Now in my Internet settings I have the network connections using a proxy for HTTP and Secure 127.0.0.1 Port 49177. This is Win 7 64 bit 8 MB RAM PC using Win 7 Ultimate. I have tried taking the tick out of the box but the Proxy settings appear again after a re-start.

If this is meant to be how NIS is meant to work that allays my fear a bit. However when typing into Chrome, there is a noticeable delay before the typed words / numbers appear on screen.

Can anybody point me in the direction of what is going on and how to resolve if possible?

  jaywoo 15 Oct 13

Download/install CCleaner (remember to untick whatever additional stuff it comes with these days during install), go to the Tools button, click Startup, at the bottom right click "Save to text file" - paste the contents of the resulting text file here.

It would do no harm to install Malwarebytes Antimalware, update and run a scan with that too. Get it here.

  lotvic 23 Nov 13

SPAM from dinaafifi

FE Informed

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message