Read only folders

  Rogerfredo 11:17 14 Apr 07
Locked

I recently downloaded the Picasa program for editing my digital photo collection. However, when I try to save an edited picture, I get the error message that the disk may be read only. I then checked the hard drive I am using (an external 80Gb USB drive) and sure enough, the photo file I am using is shown as read only. Right clicking on this file and deselecting the read only tab results in a "you will need administrator permission to do this" (which I have) but then after clicking on a continue box the computer appears to carry out the task. But nothing changes.At one stage the computer was supposedly changing the read status for about 15 minutes, but still some of the files remained read only. Strangely, some of the nested files are not read only.
Is this a Vista fault?

  Kate B 11:38 14 Apr 07

that's the kind of thing that made me turn UAC off ...

  Rogerfredo 12:49 14 Apr 07

Thanks Kate. I have turned off UAC and tried to make all folders and sub folders not "read only", but they still revert to "read only" status. However, the photos within the folders are now editable, and so your tip seems to have solved the problem.
It does seem a contradiction in terms though for the folder to remain "read only" when the contents are editable!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…