RC1 & no internet

  clayton 20:14 16 Sep 06
Locked

Ive just installed RC1 on a dual boot system,when connection to the routers webpage it shows that the internet is connected but i cant get IE to load any web pages, i have a speedtouch 563 v6 router, any help would be much appreciated.

  Forum Editor 11:13 17 Sep 06

a firewalling issue - have you tried turning the firewall off, and then connecting?

  clayton 12:21 17 Sep 06

Hi FE yes ive tried that & everything else in the security dentre, i had no trouble with the internet on last beta version i was running.

  helmetshine 19:44 17 Sep 06

clayton
I've got what appears to be the same problem.....no programs seem to be able to connect.Yet i can ping this site,the BBC and the MOHAA server i admin with no problem.If i try to add a connection it says i'm already connected to the internet..do i want to add anyway.I have found a few things to try but they didn't work for me altho they seem to have for some.I'll put them here in case they can help your problem

Go to device manager and open up network adaptors...properties...advanced...set IPv4 checksum offload to disabled.Some people also suggested setting tcp and udp checksum for IPv4 and IPv6 to disabled as well.

next one i found said to open a command prompt and type netsh int tcp set global autotuninglevel=disabled.

One also suggested turning off the phishing filter

I've tried all the above plus with and without the firewall,with and without my router in place all to no avail.Might work for you tho so could be worth a try.

If you find something other than those above nad it works please post it here so i can try that as well

  clayton 18:32 18 Sep 06

helmetshine i managed to get online by manually entering the DNS details in Internet Protocol 4 (TCP/IPv4)Properties.

  helmetshine 19:21 18 Sep 06

clayton

Thanks...i'll try that later tonight

  helmetshine 00:30 19 Sep 06

Well...would you believe it

I logged into Vista to try your tip clayton....popped up with new network found...network 2...click ok and i'm connected.
Posting this from within Vista.

God knows what it was tho as i hadn't done anything.....still it's working and working well at the moment

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…