protected mode in iexplorer

  levyo1 17 Jul 09
Locked

I have a Dell inspirion 530s, and every so often in explorer it goes into protected mode on the settings,so I the go into control panel internet settings and turn it off but then after a couple of times it will come back on and make the internet very slow.How can I turn it off for good?Any ideas please let me know.
Thanks

  BurrWalnut 18 Jul 09

Have you turned it off in all Zones? If not, go to Internet Options > Security Tab and remove the tick from ‘Enable Protected Mode’ for each of the zones.

If UAC is turned off, so is Protected Mode.

  levyo1 19 Jul 09

yes done that lots of times but it keeps "switching itself back on "

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message