Problems connecting with Atheros Adapter

  lju00dt 12:59 PM 03 Jan 12

hi - i recently moved home and got virgin broadband installed. The wireless network worked fine for the Ipad, iphone and netbook we have, but my Acer Aspire Laptop would not connect through wireless (but does work fine through a cable).

I used the same pc with a belkin modem in the old house without any problems.

Virgin tech support told me to update the atheros communications driver - which i did. I disabled the old one and got a new driver/update from their website but I still cannot connect through wireless. The same error about the DNS not working keeps coming up.

I'm not a techy so any explanations or help in laymans terms please!

  difarn 14:17 PM 03 Jan 12

Try this as a start.

Go to the properties on your wireless adapter. Click Start>> type in Device Manager in the Start Search >> expand the Network Adapters in the Device Manager >> right click the Network Adapter >>

In the "This connection uses the following items" box, uncheck the internet protocol version6 (tcp/ipv6) box. Most routers don't support this protocol.

  Ibanez2010 14:35 PM 03 Jan 12

Reboot the router to default settings. Double check the correct details for the wireless network key and security protolcol (WEP/WPA2) etc.


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know