Problem loading Artwork in Windows Media Player 12

  kwil2 29 Nov 11
Locked

Hi... I'm running Windows 7 (64-bit) Home Premium. I'm having a problem with album artwork showing in Library View and in the full window of Windows Media Player 12. I have WMP Plus and WMPCD Text as plug-ins.

At Organize>Manage Libraries>Music I've added a folder containing MP3 files. I simply want to add the appropriate album cover to each different track. I have these covers in another folder in My Documents. With the previous version WMP 11, this proved easy. However, with WMP12...

Here's the problem:

In Library View, I click on eg 'Track 1' name>Tag Editor Plus>Pictures tab etc>Add>appropriate cover from folder as above>Apply

The artwork now shows in both Library View & when I play the 'Track 1'. So far, so good.

However, when I do the same with 'Track 2' and click 'Apply' the artwork from 'Track 1' shows beside 'Track 2', with BOTH tracks now showing the SAME artwork!

When I play 'Track 2' in 'Library View', 'Track 1's cover shows at the left and the correct cover shows top right!

When I play 'Track 2' in full window, Track 1's cover shows!

Clearly, Track 2's info is somehow not being carried over.

I've a lot of MP3 files I want to treat with their separate covers and I can't proceed till I get this sorted out.

I've even tried a rebuild of WMP 12 to see if that helped, but no...same result.

Can someone please tell me where I'm going wrong?

Many thanks

  difarn 29 Nov 11

You may want to have a look at this - it may help.

  QuizMan 30 Nov 11

I have never tried doing this in WMP, but I have successfully applied separate artwork to separate tracks using the free MP3 Tag Editor

  kwil2 30 Nov 11

Hi difarn... Thanks for taking time to reply. Well...least I now know it's an issue with WMP12 and that I'm not the only one who has this problem! I'll have a go at one or two suggestions and report back, good or bad...

  kwil2 30 Nov 11

Hi Quizman...I actually used MP3Tag to do that (excellent free software!) When I played 'Track 1' from within MP3Tag and WMP12 opened (by default), everything was fine. However when I did the same with Track 2...well...read main post!...grrr! Thanks nevertheless for your input...any other suggestion would be welcome!

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

Found Studio reveals the making of the Unleashed, Uncut Peugeot 208 viral

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message