problem installing service pack 1 on windows 7 ultimate

  solly 2 13:34 PM 09 Apr 12
Locked

I am having trouble with installing sevice pack 1, no matter what I do it will not download and install. I have follwed all the guidelines I can find, but no use. Can anybody help?

  difarn 16:30 PM 09 Apr 12

You do not say what error message you are getting.

Have you backed up your data?

Are all of your drivers up to date?

Run the SFC /SCANNOW command: This will check and repair if necessary any critical Windows system files prior to installing SP1. Click on Start/All programs/Accessories then Right click on Command Prompt option and select 'Run as administrator'. At the command prompt enter: SFC /SCANNOW - don't forget the space after the C and /.

If you are trying to do this on a laptop do you have it connected to mains power?

Have you checked that your power plan isn't coming into play and giving you the impression that it hasn't installed?

Temporarily change the setting for ‘Turn off display’ (the default, 10 minutes) to 2 hours and ‘Put the computer to sleep’ = ‘Never’. This will prevent the display from going dark in the middle of the installation which could mislead you into thinking the install failed.

Are you installing this via Windows updates? If so you could try a direct download from here- you want one of the bottom 2 files - x64 = 64 bit and x86 = 32 bit

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

 Nvidia GRID 2.0 launch boosts virtualised graphics workflows

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites