problem

  manas29 04 Dec 12
Locked

whenever i type @ it gives " and same thing is happening with other keys also

  rdave13 04 Dec 12

Control panel, language, add a language , double click the English box, select English (United Kingdom). You can remove the US version if required.

  rdave13 04 Dec 12

PS you might need to download the language pack for it.

  manas29 04 Dec 12

@rdave thanks for the reply. but i already hav that language installed still not working.

  rdave13 04 Dec 12

Has the problem just started or is it after getting a new keyboard? If there is a hash above the '3' key it might be a US keyboard.

  manas29 04 Dec 12

oh i got it! i've changed the input method to English(India) it is now workin properly.

  rdave13 04 Dec 12

OK try this, when you see the English UK box under language, select options to the right, select add an input method, select United Kingdom Touch keyboard layout. Select ADD.

  rdave13 04 Dec 12

manas29, glad you're sorted. Puzzling though.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message