Overnight BSODs

  Charence 10 Sep 09
Locked

I've left Windows 7 (6.1.7600) running during the night several times and found that the machine will often experience a BSOD (it doesn't explain in more detail why) or I get a message saying SuperFetch has stopped working.

Anyone else experiencing this?

  BurrWalnut 11 Sep 09

Click the Windows Orb (Start), type %SystemRoot%\Prefetch and press Enter. Now delete everything that appears.

  Forum Editor 11 Sep 09

runs by default, and it works by monitoring the programs you use regularly and giving them priority over Windows background tasks - it pre loads the programs into memory. When you leave your computer is idling the background tasks will run, and when they've finished Windows attempts to reload the program data exactly as it was when you stopped using it.

The ideas is that when you come back to your machine the programs will be up and running faster and more efficiently.

If Superfetch is giving trouble you can disable it. You might want to give it a try - you can always enable it again if you find it affects the way your machine runs.

Here's how:-

1. Open the Start Menu.

2. In the search area, type services and press Enter.

3. Click on Continue in the UAC prompt.

4. Scroll down and right click on Superfetch and click on Properties.

5. Click on the 'Stop' button and on 'Disabled' in the Startup type: drop down menu.

Click OK and close the window.

Reverse the procedure to enable Superfetch.

  Charence 13 Sep 09

I'll try to disable it and see if it improves things.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message