optiontips.in 11:45 AM 26 Sep 12

I recently found out that hibernate is not working. I do not remember when did it start. here is the situation.

I don't remember how many days it has been. at first, it was caused by activation reminder screen. I wanted to keep programs stay on screen and resume the next day. when I come back in the morning, I found that power is turn on, blue activation page is on screen. I found some tweaks and it seems not there anymore.

until 10 days, I put hibernate at night and power did turn off when I clicked on hibernate, the next day morning I found power is on, and when I turn screen on, no program is running, no pop up, same screen I left before. this time not caused by activation screen.

then few days ago, I click on hibernate, the power turns off, but after few minutes power turns on automatically, then I tried click on hibernate again, power turns off.

yesterday, I found out when I click on hibernate, power turns off, but after 2 seconds, power turn on automatically. it says that way now.

I have tried restore power options to default. but no fix.

any suggestions?


  wiz-king 16:06 PM 01 Oct 12

Have you put this in the correct forum?


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

Harry Potter's graphic designers showcase magical props & posters in new exhibition

Apple rumours & predictions 2016: What to expect from Apple in 2016