Open file - Security Warning.

  ardeebee 21:20 PM 21 Aug 09
Locked

For no apparent reason I now get a warning headed "Open file -Security Warning" when I attempt to open any .jpg file that I have downloaded from the internet. The warning screen goes on to ask "Do you want to open this file" and then lists the Publisher as "Publisher unknown" , the file type and the location of the file on my PC. The final part of the warning reads as follows:-
"While files from the internet can be useful, this file type can potentially damage your computer.If you not trust the source, do not open this software."
Note that the warning says "do not open this SOFTWARE" , rather than FILE.
This warning is now received whenever I open a downloaded file - even files which have previously open without warning. There is an option to de-tick a box "Always ask before opening this file"
but this only de-activates the warning for that particular file.
I use Google Chrome to access the internet and have recently updated Windows Vista to SP2 but this warning did not start to appear immediately after the update so is seemingly not connected.
I did recently turn off "User Account Control" under "Control Panel > User Accounts" but have now turned this back on and have re-booted.
Any suggestions, please.

  rdave13 08:47 AM 22 Aug 09

Check that 'Launching applications and unsafe files' is enabled in- tools- internet options- security tab- click on trusted sites- custom level tab- and scroll down to about just over half way.

  ardeebee 12:42 PM 22 Aug 09

Thanks, rdave13.
I've tried the action that you suggested. The setting was "Prompt" but changing this to "Enabled" has not resolved the issue. I also tried setting to "Disabled" but this also made no difference.
Any further suggestions would be welcomed.

  rdave13 17:37 PM 22 Aug 09

Try setting to enabled again but this time click ok- apply. Reboot and see how it goes.

  ardeebee 20:37 PM 22 Aug 09

I'm afraid that I've already tried this, but it didn't solve the problem!!

  rdave13 21:01 PM 22 Aug 09

Try a restore to SP2 or just after. You'll have no other restore points prior to SP2 anyway. Can't think of any other alternatives unless you disable UAC again and run with it disabled for a while (means a few reboots). Then enable UAC again. Otherwise I'm stumped.

  ardeebee 21:33 PM 22 Aug 09

Thanks, I'll give this a try later.

Advertisement

This thread is now locked and can not be replied to.

14 best budget laptops of 2015: best budget laptops reviews - best cheap laptops - best bargain…

1995-2015: How technology has changed the world in 20 years

Animated film of Raymond Briggs' Ethel and Ernest ramps up production

From Antennagate to Yellowgate: The 10 worst Apple scandals (and why they were blown out of proport)…