open file - security warning

  WildJack 02:18 AM 13 Apr 09
Locked

Hi
My first poste here. I have searched the forums to see if anyone had already posted this problem here but didn't find anything.

I'm having a problem with an annoyingly persistent dialog box. Perhaps somebody out there can help close it for good.

Whenever I log in to my laptop (Acer 5315 and windows home vista basic either as a std user or an admin) I get a dialog box: "Open File - Security Warning" that wants me to confirm that I trust the Apoint2k.exe file and want it to execute.

Apoint2k.exe is the Synaptics touchpad that loads on start up.Apparently it has an unknown publisher. Anyway, I have been unchecking the "always ask before opening this file" and clicking the "run" button, but am getting tired of this.

Is there a way to make this dialog box go away for good?

I've updated the driver via the Acer website, but to no avail.
...have also tried "unblocking" this file by clicking unblock within the windows explorer file -> properties dialog box.

How do I get vista to remember to trust this file? Is there a tucked away list of trusted programs within the control panel or management console? How about my Norton Internet Security 2007 security suite?

I have tried:

(1) Running the driver install .exe as administrator.
(2) Unchecking the "ask every time" box.
(3) Unblocking via the explorer->Properties dialog.
(4) Disabling UAC (using slider then through the registry).
(5) moved temporary internet folder

None of these things work. And if the best someone can suggest is not using the software, then that's not really helping.

I'm also having a problem where i'm getting a 'windows has blocked some start up programs'
on checking the programs are Autostart and Registry Editor.

I;ve run blocked programs and ingnored them and i haven't seen any difference in the laptop's performance either way.

Any know if these programs are needed?

Thanks to all who can help.

  WildJack 04:21 AM 13 Apr 09

Hi
I think i've solved the open file box problem.
I found this solution on Google: click here

like on the response from another guy to that link I had to first uncheck the always "Always ask before opening this file" and run the program then restart the laptop.
So far i've re started several times and the dialogue box has not reappeared although the program loads as it appears in the system tray.

I thought i'd let you know incase someone is experiencing a similar problem and this solution might help .. although there a quite a few (see google) and some work and some don't.

The other problem i'm experiencing..well i've cleared the Autostart one ..it was my Error Repair registry cleaner which was ticked to autostart on startup in the settings. i've unchecked that...but the problem still remains with the registry editor which i believe is a MS one. In start up it's showing as permitted .. why is it being blocked??

Thanks

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…