Nuisance Pop Up on Starting

  jonem81 25 Oct 13
Locked

I am using Win 7 64 bit, and I am, most of the time, aware of companies hoping that there applications can be installed without my knowledge. However, we do slip up sometimes, and an old, familiar nuisance has just reared its ugly head again! I expect that most Forum members know all about this, and hopefully members will know the solution! It's the Conduit pop-up nuisance " BackGroundContainer....dl,dll" that pops up now every time I Start. Yes, I have disabled it with "msconfig" and WinPatrol. I have run Malwarebytes and Ccleaner, but frustratingly, it persists. I am sure there is an answer to this, and hopefully a permanent solution to prevent this happening again. Look forward to your help,

jonem81

  jonem81 25 Oct 13

Jock1e. I have had a quick look at the link you suggested, and found very sound advice with it. However, after closing down my PC, then re-starting, the problem (for the moment), seems to have gone! I do thank you so much for response, and if the problem crops up again, I shall promptly go back to this link!

jonem81

  rdave13 26 Oct 13

Running WinPatrol and Malwarebytes and disabling conduit, with a reboot, removed it from the registry. Check your browser's add-ons and search engines.

  woodchip 26 Oct 13

Go to Run type MSCONFIG press enter go to Startup tab remove tick from box on startup item to stop it running at boot, after reboot put a tick in the pop-up box to stop it coming up every boot

  jonem81 26 Oct 13

rdave13 Thanks!

woodchip

Thanks also to you, woodchip !

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message