Nothing works after restart

  jaimie 17:55 PM 11 May 11
Locked

The last few times I have restarted my windows 7 PC everything goes according to how it should, the desktop appears in under two minutes but nothing will work. I can click on any icon and nothing happens then after about 20 minutes evey programme I clicked on earlier will open one after the other. after closing these progs the comp performs normally, I noticed that even Ctrl alt and delete does nothing during this period of disobedience, anyone had this before? It's a hi-spec machine with 4 gigs of mem/ Regards

James

  a member 19:02 PM 11 May 11

during this episode of "disobedience" is the hard rive light flashing or on constantly .It sounds as if either some new program or utility is hogging your processor and memory during startup , or a windows update is failing to "update" correctly and trying to update continually during start up . you need to be logical ,if ctrl-alt-del wont work during tha time , wait until you can use the pc and check what has been installed or updated just about the time you started thhaving the problem ,hopefully you can remember what day it started to happen ,therefor the problem program/update would have happened the time /day before. I would check your installed programs in control panal ,to see if any program was installed at that time ,also check installed updates and see what updates match that time period . type msconfig into the seach box at the bottom of the start menu and hit enter ,check the startup tab to see what is running at start up ,you can disable suspect ones ,one at a time would be best to try and isolate the problem but be careful ,some are system and are needed . I am assuming you have already tested for spyware /malware or virus problems . there is a freeware (I think) program called "whats running" that I believe can be set to run at startup ,if it does ,it will show you all the processes running you will be able to identify the hog. good luck .

  jaimie 20:18 PM 11 May 11

Hi merlinx, during this time the hard disk light is NOT flashing, I will investigate as you suggest to see what is running during startup. AVG reports no threats so I guess malware could be ruled out. Once it gets over these episodes the comp performs perfectly well Regards

James

  Pelagea 22:19 PM 14 Jun 11

Jaimie, did you fix your problem? I have just run into exactly the same issue. Thanks. Pelagea.

  MIke 00:54 AM 19 Jun 11

Interestingly I've had the same problem. I've been away and on my return my PC downloaded a shedful of updates. I think one of these may be responsible. Before the updates everything was fine, but since the updates the pc is non-responsives, takes forever to shut down and boot up.

I do regular backups with Acronis so put one on from just before I went away, and before the last set of MS updates, result back to normal. I've disabled auto updates, and I'm going to install them one by one.

I've not found any info yet on whether one of the recent updates is causing a problem, but it wouldn't surprise me if it were the case.

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

MIT builds an awesome 3D printer that can use 10 materials at once

What to expect at the September Apple event: Apple announces 9 September event, sends out invites