no usb ports in in windows 8

  rawh1950 01 Feb 13
Locked

No usb ports in windows 8

ASUS P7H55-M LE mobo ; i 3 processor; 4gb ram ; After installing W8 via downloan all 6 intergrated(rear) usb ports do not work ; all front facing ports and card reader are working.These port work via usb headers on the mobo. After a lot of testing a complete re-install was carried out. NB usb pendrives and usb hub and a bluetooth dongle are conected to the rear ports for test purposes!! When the install was completed device manager and devices and printers were interogated to confirm these devices were installed ok - they were! A software application slim drivers free was used to located and install the most recent available chipset drivers. The pc was shut down and powered off!----Powered up re-boot back to start screen,device manager and devices and printers interogated;no devices had installed no ports working Restart carried out boot up the start screen;device manager and devices and printers interogated all devices present. So this is where i am now;from a cold start to start screen no rear usb ports,restart and the ports will work.....please can anyone help! or do i go back to w7

  aquatarkus 01 Feb 13

rawh1950

Was this an upgrade installation from Vista or Win7 or a clean installation. Upgrade installs can be really problematic and always normally recomend a clean install if possible.

Have you ded the latest chipset drivers for your motherboard from the ASUS web site, DO NOT USE programs like driver detective, slim drivers free, driver finder etc.

try the latest drivers from the ASUS site 1st, also don't forget to run windows update, have you logged in with a local account or a Microsoft account?

If these ideas don't work then would sugest a refresh of the installation. have a look here http://www.eightforums.com/tutorials/18052-refresh-reset-windows-8-without-installation-disk.html?filter1=Performance Maintenance

Regards Aquatarkus

  aquatarkus 01 Feb 13

rawh1950

Was this an upgrade installation from Vista or Win7 or a clean installation. Upgrade installs can be really problematic and always normally recomend a clean install if possible.

Have you ded the latest chipset drivers for your motherboard from the ASUS web site, DO NOT USE programs like driver detective, slim drivers free, driver finder etc.

try the latest drivers from the ASUS site 1st, also don't forget to run windows update, have you logged in with a local account or a Microsoft account?

If these ideas don't work then would sugest a refresh of the installation. have a look here http://www.eightforums.com/tutorials/18052-refresh-reset-windows-8-without-installation-disk.html?filter1=Performance Maintenance

Regards Aquatarkus

  aquatarkus 01 Feb 13

woops sorry double post.

  rawh1950 04 Feb 13

This is a clean install!.....I have run the intel software utility which does not recognise the chipset and advises using the manufactures web site,I cannot find any W8 chipset drivers on the asus site so I have had to use slim drivers!....I have uninstalled the usb controllers which does clear the fault but any software change then removes the ports again!

  aquatarkus 04 Feb 13

Asus do not have windows 8 drivers for this motherboard, stop using programs like slim drivers, driver detective etc.

Have you run windows update? go to device manager and have a look to see if any device has a yellow exclamation mark, if it does click update driver, Win8 should find the correct driver.

If win8 can't find a driver then would suggest trying the windows 7 drivers. Is this a 32 or 64 bit installation?

Regards Aquatarkus

  rawh1950 05 Feb 13

Hi,This is a 64 bit system,there are no errors in device manager. Windows update has been run and all updates installed,but I have to re-install the usb controllers every time there is a software update to enable the intergrated ( rear) ports.When I say software I mean all applications as well.just about to re-boot again after installing most of my software to see what state to usb ports are in..any suggestions??

  aquatarkus 05 Feb 13

Sorry I'm a bit confused now.

You say you have to reinstall the usb controllers for the rear ports every time there is a software update. Is this Windows update or something else?

What software / applications are you having to reinstall every time. A bit more info on these programs / applications would be helpful.

I would personally carry out a fresh of the installation using the link in my previous post.

Regards Aquatarkus

  rawh1950 06 Feb 13

Hi,I have carried out more than one refresh,and restore and also at lease 2 clean installs....non of these had any effect.The ports are lost every time windows update runs!and also when some software applications are installed---EG various serif applications ( photo/video) and today I installed 30 more updates and mcafee security and lost the ports.NB a restart does not result in losing the ports.this only and always happens after a power down and a cold start with boot back to the start screen,this is manageable but realy frustrating!For clarity I have to always uninstall the usb controller in device manager and then reboot to let windows find and install the uninstalled controller,then after a cold start(power up)the rear ports are active again and will stay active until the next software change.

  aquatarkus 06 Feb 13

starting to suspect that its something to do with the Serif photo / video applications you have installed, have you checked that they are win8 compatible, are there updates for them, have you tried to install them in compatibility mode?

Windows update runs when you boot up the pc, not sure if the frequency of win update can be changed (will have a check later)

30 more updates????? are these from Windows update? very much doubt it.

just been checking the windows update site, the last windows 8 update I have was for .NET framework 4.5 for win8 and win server 2012 x64 systems (kb2750149) dated 16/01/2013 all the others are dated prior to that date apart from the definitions updates to Windows defender.

Are you sure these are Windows updates and not updates for the metro apps you have installed.

I'm presuming you downloaded the Windows 8 install files etc from M/S Would be worth checking the windows log files for any errors during the installations.

Regards Aquatarkus

  aquatarkus 06 Feb 13

starting to suspect that its something to do with the Serif photo / video applications you have installed, have you checked that they are win8 compatible, are there updates for them, have you tried to install them in compatibility mode?

Windows update runs when you boot up the pc, not sure if the frequency of win update can be changed (will have a check later)

30 more updates????? are these from Windows update? very much doubt it.

just been checking the windows update site, the last windows 8 update I have was for .NET framework 4.5 for win8 and win server 2012 x64 systems (kb2750149) dated 16/01/2013 all the others are dated prior to that date apart from the definitions updates to Windows defender.

Are you sure these are Windows updates and not updates for the metro apps you have installed.

I'm presuming you downloaded the Windows 8 install files etc from M/S Would be worth checking the windows log files for any errors during the installations.

Regards Aquatarkus

Advertisement

This thread is now locked and can not be replied to.

How to watch Wimbledon 2015 live online: follow the tennis from your laptop or PC

We are being sold the ability to spend money we don't have. And we love it

HTC's head designer on what's exciting in designing for mobile right now

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message