No Audio via HDMI to TV

  dezmaas 11:48 AM 28 Oct 09

Report Post 1 Minute Ago
I have happily been viewing movies etc from my laptop to my TV via an HDMI cable for the last 2 years. However, I installed Windows 7 and at first I had no audio to my TV via the HDMI cable. I adjusted the settings via the sound icon on the taskbar, playback tab, changing whether the speakers or the Digital Output Device (HDMI), Sigmatel High Definition Audio Codec was the default. Eventually I got it to work.

Today, however it has stopped working again and no matter what changes I make, nothing works. When I right click on the playback device Digital Output Device (HDMI) and choose TEST, I get the message: Failed to play test tone. All sound comes through the laptop speakers.

I went to device manager and checked the driver for the codec and it was up to date. I downloaded all available updates from Windows and my laptops software updates and just now re-installed my sound and video drivers but to no avail.

When I was using Vista, to get the audio all I had to do was plug in the HDMI cable and the sound automatically went through the TV.

Does anyone have any ideas how to solve this?

  dezmaas 15:25 PM 28 Oct 09

this has been solved

  ambra4 09:54 AM 30 Oct 09

Tick the box and click resolved


This thread is now locked and can not be replied to.

Surface Pro 4 UK release date, price and specs: Thinner, lighter, faster with new Type Cover and Pen

1995-2015: How technology has changed the world in 20 years

Territory delivers realistic NASA screens for The Martian - as they will be in 20 years time

21 brilliant tips for Mac OS X El Capitan: The best new Mac features in OS X 10.11