New win 7 user

  kimtrnc 08:31 01 Dec 10
Locked

Reluctantly moved from XP, where everything works! ( Tried to run XP inside 7 - nothing.GRR - things were ok when we only had DOS!
Main problem at the moment
I run some big speakers, and use headphones plugged into speakers for use with Skype, audio and visual. This works. But I cannot get ANY other sound.
Downloaded films run, but without sound.MY CD player doesn't work. Tried various tweaks - still no sound.
If I take the big speakers out of the loop, and plug headphones into rear of computer, there is no sound at all.
I am sure it is something I have done, but I am considering throwing this desktop violently into the snow.
Anyone help someone who USED to know a lot about computers, please?

  a member 13:04 01 Dec 10

have you tried updating the sound drivers , right click my computer choose properties ,then choose device manager (top left)look up sound video and game controllers . your sound devices will be listed there you can right click and choose uninstall drivers ,and reboot ,windows will re-detect your sound devices and reinstall the most suitable drivers (usually) or choose update driver software and select automatically search for updated driver software .either of these steps should at the very least return you to the drivers software default settings so if you have set up something thats affecting performance ot should be back to normal . if the search cannot find drivers ,you can look up your model and get them from the dealer website ,or as a last resort find out what motherboard you have (belarc advisor) is free and should give you that info.
and fin the latest drivers at the motherboard manufactureres website .
good luck.

  Pineman100 19:03 06 Dec 10

One other idea:

Are you sure that all of your sound output devices are enabled?

Click Start>Control Panel>Hardware & Sound>Sound.

You'll see icons for each of your sound output devices. Click on each one in turn, then its click Properties. Check that the device is set to "Use this device (enable)". Also check that Speakers and Headphones is set as default.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos