Network Adapter problems

  celticdragon 17:02 09 Jun 07
Locked

Hi folks, I'm having problems with a "6TO4 Adapter". In device mangager this adapter is marked with a yellow symbol. When i click on properties it says the device isn't working properly (code 31). I've tried updating the driver, no joy. I've also tried unistalling the driver and restarting the computer, no joy.
There are now 6 "6TO4" adapter entries and 3 "isatap" errors in device manager, all with the same error messages as above(code 31). ARGHH!
I'm running Windows Vista.
Although i haven't noticed any drop in performance or malfunctions due to these errors, I'm irratated by them as my system is only 3 months old. Can anyone please help?

  dth 18:17 09 Jun 07

Is this any help?

click here

  celticdragon 20:20 09 Jun 07

Thanks for the link dth, it seems other people are in the same boat. Nobody in the link seems to offer a solution that works though. (scratching head)

  cowgirl66 08:58 16 Jul 07

or does this help?

click here

  celticdragon 15:28 16 Jul 07

Thanks for the link cowgirl66, it looks like I can ignore it according to Microsoft. I'll tick as resolved now I think.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced