Network

  Strawballs 23:16 04 Jan 09
Locked

When I first got my new lappy Christmas day everything worked fine connected to my router no problem accessed network and other machines on it no problem and has worked fine since, but today router>internet no problem but other machines no way. Something must have changed but I can't find it no matter what I try.

Vista Home Basic.

  Woolwell 15:25 05 Jan 09

Firewall privileges?

  sinbads 16:16 05 Jan 09

Often restoring your pc to when it last worked can cure the problem

  Strawballs 22:11 05 Jan 09

Woolwell Firewall off,

sinbads will try that when I get home from work.

  Woolwell 22:41 05 Jan 09

Can you ping the other machines?

  Strawballs 01:54 06 Jan 09

Worked a treat thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…