netgear router

  25paul 17:50 20 May 07

just installed a netgear wpn824 v2 router. everything has installed fine. laptop is connected and working {xp) but having a problem with main pc (vista home premium). the wpn111 adapter has installed but when i run the netgear smart wizard , the utility appears onscreen for 1 or 2 seconds then dissappears. any ideas anyone ?

  25paul 18:37 20 May 07

have to go out for an hour or 2 but would appreciate if anyone has a solution.

  25paul 21:15 20 May 07

back again now.anyone help?

  Ashrich 22:07 21 May 07

Don't bother with the Netgear software , just let Vista run your wireless connection , it's a lot easier , I have never found a wireless utility for an adapter that works properly , I think that adapter uses an Atheros driver , click here for the Vista drivers .


  25paul 07:57 22 May 07

thanks Ashrich, i'll give it a go.

  Ashrich 10:58 22 May 07

If you need any help with the Vista side of things ( selecting network type etc. ) just come back here , I have it running on laptop and desktop .


  25paul 18:46 22 May 07

thanks Ashley, that worked. running fine now.
regards paul.

  Ashrich 19:15 22 May 07

Paul , can you tick the thread as solved ...thanks !


This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…