narrator

  ovlov 17:10 15 Dec 07
Locked

I turned narrator on to see what it was like. I now cannot turn it off. can anyone help please

  anskyber 17:28 15 Dec 07

Control panel, ease of access (click on the title, not on the options below) Click on the first link that says: Use the computer without a display.- Uncheck the option TURN ON NARRATOR. Click on Save.

  anskyber 17:32 15 Dec 07

I missed a step out, after ease of access then choose ease of access center then use the computer without a display etc.

  ovlov 09:10 16 Dec 07

thanks worked perfect thanks again

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5