MS update seem to have installed new version of Power Point 2010


User of Microsoft Office 2007 (home and student version, original)

After ca. 3-4 weeks not using my Power Point programs I suddenly discover, that all my files (only Power Points) both on the computer and on my USB´s cannot be opened unless I follow the pop up window with "invitation" to buy the new version or use same for a limited period.

The fault must be made during one/some of the automatic updates. I have tried to delete same, but cannot go any further back than 19.9.2013 and the problem is still the same.

Can anyone explain/suggest a solution??

regards Eivind

  lotvic 23:13 08 Oct 13

When you installed Office did you put the product key in and Activate it?

Possibly you are in Reduced Functionality mode, check out the info on click here


  • Click the Microsoft Office Button Button image, and then click PowerPoint Options.
  • Click Resources, and then click Activate.
  • If your software is activated, you receive the following confirmation message: 'This product has already been activated'

If your software is not activated, the Activation Wizard starts. Follow the instructions in the Activation Wizard.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…