Minimised window.

  The Bard 17:06 PM 23 Oct 11
Locked

I have W7 64 bit and IE9. When clicking on desktop icons to access web pages, the window only fills half the page (vertically). Using IE9 directly opens windows normally, but this can happen if then referred to sub pages. I have tried dragging to full screen and then closing but no difference.

  gengiscant 18:14 PM 23 Oct 11

Hold the windows key and press either left or right arrow key so that the window opens full screen the close by right clicking the IE icon in the task bar, then IE should open normally.

  The Bard 09:10 AM 26 Oct 11

Doesn't work unfortunately.

  a member 15:37 PM 26 Oct 11

this works for me on two windows 7 32 and 64bit machines. Open a webpage. drag it out to fill the window so it appears fullsize. Don't use maximize button. Choose any link on that webpage and right-click >>> "open in a new window". repeat and drag that second window out to the desired size, don't use the maximize button. Close the first IE window, followed by the second resized window,in that order. now every time you open a window via a desktop url (shortcut) it should open that size. does for me ,on IE8 ,I see no reason why IE9 should behave any different.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…