Message only when on these forums

  avesnes1 17 Feb 13
Locked

I dual boot XP and W7. No problems with XP but if I use Win 7 to access the PCAdvisor forums, the following message keeps appearing:-

"Stop running script?

A script on this page is causing your web browser to run slowly. If it continues to run, your computer might become unresposive.

                                YES  NO"

I'm using Inetrnet Explorer 8. I click on "YES" and the message disappears but re-appears when I select another forum.

Any thoughts, comments or guidance would be much appreciated.

  avesnes1 18 Feb 13

Jock1e, Thanks for your replies. I had a look in Control Panel and found:-

Adobe Flash Player11 ActiveX installed on 17-02-13 and JavaTM 6 update 37 installed on 11-11-12.

I uninstalled the Flash Player (as it was the more recent install) and went to these forums but the problem is still occurring. I'm not sure if it is worth uninstalling the Java update as it was installed some 3 months ago and the problem appeared only a couple of weeks ago.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to set up Apple Music & make sure you don't get charged: Get Apple Music for free

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message