media centre live tv sound but no picture?

  finleym 31 Oct 11
Locked

I have suddenly found that media centre when opening live tv i have the sound but no vision. It displays the progress bar OK and you can can even display the active thumbnail when you left click progress tracker,but just black full screen,i have all latest drivers for sound and graphics.I have reloaded direct x and codec drivers ,tried retuning ,tried resetting monitor,all to no avail. My system OS is w7 x64 ,CPU 6600 O/C 2.4 GHz, GPU NV GTX460.4MB Ram.

Please anyone explain or help?

  gengiscant 01 Nov 11

What TV card are you using?

  finleym 01 Nov 11

KWorldDVB_210 Hybrid TV Does that help?

  bnokoff 01 Nov 11

i had the same problem, reinstalled the latest nvidia software with a clean install and it works now.

  bnokoff 01 Nov 11

interesting twist after nvidia upgrade i have to move media center to second monitor before video shows up and then i can move back to original monitor

  finleym 03 Nov 11

Have solved problem ! Believe it or not but clean install of previous nvidia driver 280-26 and every thing OK. I did check by changing to latest 285-62 an problem re occurs. So hove posted a bug file with Nvidia. THANKS FOR THOSE WHO TRIED TO HELP AND HOPE THE INFO MIGHT HELP OTHERS WHO FALL INTO THIS TRAP.

  dondonkey 04 Nov 11

Had the same problem! And this also solved the problem!

  Alienminator 09 Nov 11

I have suffered with the same problem of nf sound but no picture and found that it was due to a recent graphic card update. If you have a Nvidea GeForce graphics card try reistalling the a previous version of the driver. I have a 560ti card and suffered with this issue when i updated to the most recent driver. i re-installed the previous one and my Media centre works fine now. Give it a go you never know.

  lapsat 21 Nov 11

Thanks finleym, it has taken me a lot longer than it should have to find this solution!. I should have worked it out after a re-install, but could not understand why the NVIDIA driver would only effect media center and not WINTV!

I was getting very annoyed with all the spurious 'solutions' good to find this site.

Thanks again.

  tigertop2 26 Nov 11

The solution is to replace Nvidia software 285.62 with either the older 280.26 or the debugged 285.79 driver. Not the first mistake in Nvidia's history. I do wish someone in Nvidia would take more care before these launches

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message