Malwarebytes anti Malware will not run

  tristar16 04 Jan 12
Locked

For some time now I've been using MBAM(Free Edition version 1.60.0.1800) on my computer running Win7 Home Premium. Suddenly it has stopped working, and just will not run. (There are no error messages) I've uninstalled it, then reinstalled with no success.

Can anyone suggest what else I could try, please?

Regards, and Happy New Year to all,

tristar3

  difarn 04 Jan 12

According to posts I have seen it may be that you have to download and run mbam-clean.exe and then re-install. If you Google this you will find a link. There appear to have been some problems with some anti-virus software returning false positives when MBAM has been run.

  tristar16 04 Jan 12

Hmmn. Thank you difarn. Reading about other's problems with this program makes me think I'll do without MBAM for a while and wait for a fix.

Thank you for your reply.

tristar3

  difarn 04 Jan 12

It usually is quite reliable and maybe some elements of your uninstallation are preventing it from re-installing but I understand your caution.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message