Magnifier in Vista Home Premium

  de minimis 20 Aug 09
Locked

I recently bought a new Acer Laptop with Vista Home Premium installed. Whilst getting used to the computer I clicked on "Magnifier". Now it appears on screen every time the computer starts up. It is easy enough to close it but can anyone tell me how to disable it permanently?

Thanks in advance

deminimis








z

  rdave13 20 Aug 09

Start
All Programs
Accessories
Ease of Access Center

Then click on 'Make the computer easier to use' near the bottom.

Then uncheck 'Turn On Magnifier'.

Click ok.

  de minimis 21 Aug 09

To rdave13.

Many thanks for your help. Problem solved.

Cheers

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message