Lost Autoplay Windows 7

  TC52 07 Oct 11
Locked

I have a new Samsung RV511 l/top. Coming from XP I wasn't familiar with Autoplay & it popped up all the time so I read on the MS website that it could be disabled, which I did, hoping that when I inserted a DVD or attached my camera I would get a wizard or a 'run' box/instructions of some sort but nothing happened. So I re-enabled Autorun, set everything to 'ask me everytime' but nothing happens at allnow when I insert a DVD ot attach my camera. It was only disabled for 5 mins - what did I do wrong??

  lotvic 07 Oct 11
  lotvic 07 Oct 11

Note the two entries in registry:

NoDriveTypeAutoRun registry entry - alter the value

NoDriveAutoRun registry key - By default, Windows 7 and Vista does not add any NoDriveAutoRun registry subkey. And you probably don’t want to block any drive from AutoPlay too. So remove and delete all NoDriveAutoRun key in the registry.

  TC52 07 Oct 11

Thankyou - I will check it out. Many thanks.

  mobing 08 Oct 11

thanks !it is helpful !

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message