Local Area Connection disapearred

  dave10011 02:49 12 Nov 08
Locked

I am on the internet today and take a quick shower to come back to my pc in sleep mode. When i get it back and running I cannot connect online. I went through the motions of calling comcast and he said to check my local area connections in my device manager. I only seem to have a dial up setting and a Broadband (pppoe) setting but no Local Area. My comcast guy old me to check the drivers on my pc, and the nvidia network adaptor had a yellow ! box by it along with other drivers. So the tech told me to get the HP pavilion (a6167c is the model)drivers off of online from another pc. So I did and reinstalled them, but nothing! Did i do this wrong? get the wrong drivers? or is vista still constantly burping? hehe any help would be appreciated

  Taff™ 07:35 12 Nov 08

I would right click the network adapter in device manager and select uninstall. Then reboot and let the computer recognise the "new hardware" and reinstall the drivers.

  mazuk 13:45 18 Feb 09

In power options there is flag for "Wake up wireless" or something like that were when you put it to sleep the wireless connection is lost and usually ends up with the need to log off/on or reboot to refresh the network connections.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…