Laptop internet probleam... PLEASE HELP!

  haaz441 12:55 PM 28 Oct 12
Locked

Hi i have recently decided to reset my computer so i deleted my and my sisters accounts and took over my dads as administrator, i deleted loads of stuff that was useless like old games and pictures... and then wanted to go on the internet and although it says i have internet when i open it, it loads for about 30 seconds then says cannot display webpage, i have a sony vaio and im running window vista home premium also i now have bt infinity.broardband wireless i dont know if that would affect it but im sure it used to work with infinty wireless!! When i go onto the network settings i am connected to the internet but there is a cross between the network and the internet. Please help me, thanks

  difarn 16:58 PM 28 Oct 12

Have you tried connecting via ethernet? Go onto the Home Hub page and click on A-Z. Navigate to Wireless Connections Enable or disable. Change the wireless interface type to 802.11 b/g. Try changing the wireless channel on your router by going onto your router's admin pages - channels 1, 6 and 11 are usually the most efficient.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 review: Hands-on with the phone which the Z3+ should have been

1995-2015: How technology has changed the world in 20 years

Get your photos turned into illos by some of the world’s best artists

What to expect at the September Apple event: Apple announces 9 September event, sends out invites