Internet signal breaking

  davy222 27 Oct 11
Locked

My internet connection keeps breaking. I have a Virgin Media broadband with a good signal. I have booted up in safe networking mode and it works fine. I have loaded Internet Explorer 9. Also taking a long time to boot normally. I have an Acer TravelMate 5520 which is about 4 years old running Windows Vista. I have run anti-virus software and nothing is found. Could you help?

  onthelimit1 28 Oct 11

Try running through Fruit Bat's advice on this thread, and see if it helps.

  proudfoot 29 Oct 11

Do you mean you are dropping your internet connection. Try changing wireless channel. Most routers default to channel 6. I had a similar problem with a laptop not connecting although my PC in the same room connected OK. Try channel 11 or 1. Google and install inSSIDer and you can scan for adjacent router channels that may interfere.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message