Internet explorer unable to connect to internet

  xuroys 07 Jul 12
Locked

I have been having problems with my new computer running Win7 Ultimate and have had to do an upgrade install. Now IE8 and Incredimail are unable to connect to the internet although Norton, Windows, System Mechanic, etc.,can all download updates !! WTF is going on and how can I put it right ?

  difarn 07 Jul 12

Try updating to IE9.

Have you tried another browser - Firefox for example?

Are all of your network adapter drivers up to date?

  xuroys 07 Jul 12

Unforunately it isn't only IE8 that can't connect, neither could IE9 or Chrome. My incredimail can't send or download and gives me a "socket 87" notice. Cheerz, Baz

  difarn 07 Jul 12

Read the attached article and follow steps 1, 2 and 3, about troubleshooting, scanning for disk errors and re-setting TCP/IP connections that may be responsible for not being able to connect to the internet.

The socket 87 notice usually refers to not being able to connect.

  xuroys 10 Jul 12

Thanks, Difarn, I got the techy from my computer supplier to sort it out and it as indeed a winsock problem which is partially fixed except that now, when I click and extenal link in an email, I get a page of htm code rather than the actual page !! I also found that a whole load of emails hadn't een kept on the Virgin site and I believe that Incredimail may have deleted them. HEERZ< Baz

  difarn 10 Jul 12

It sounds as if there is a problem with Incredimail - can you try uninstalling and re-installing it?

  xuroys 10 Jul 12

I already tried that and I used WindowsLive Mail which has done exactly the same thing. When I received the email telling me that this new message had been received I clicked on the link and got a huge page of html coding. Baz

  difarn 10 Jul 12

We may be back to Internet Explorer which is used when you access your e-mail accounts. You could try IE9?

  xuroys 10 Jul 12

The horrible IE9 is now installed and does exactly the same thing !!

  rdave13 10 Jul 12

Worth reading this thread. Possibly security software related.

  xuroys 10 Jul 12

We will give that a try but I'm writing this on a Win7Pro 64 laptop with the same Norton program as the troublesome computer and (so far, I hope) this one is fine.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message