Internet Explorer Problems

  kelnew 12:26 PM 16 Jan 13
Locked

My netbook uses Windows 7 and I have a problem loading web pages on Internet Explorer - it will not load anything past the initial search. Have run full Norton System scan and nothing found have run PC clean up programmes and deleted loads of stuff and still not working.

Can anyone help please?

  northumbria61 12:54 PM 16 Jan 13

Try resetting IE - Open IE - Tools - Internet Options - Advanced Tab - Reset IE Settings - Click RESET in box - Apply - OK. Restart IE.

  lotvic 14:35 PM 16 Jan 13

It's worth mentioning that you should use the 32bit Internet Explorer when you have W7 64bit installed.

Internet Explorer 64bit is known to have problems.

  northumbria61 12:32 PM 18 Jan 13

kelnew - any update to your problem?

  kelnew 16:33 PM 18 Jan 13

I think I've finally solved it, did a complete system restore in the end, must have been something to do with the latest updates that were installed - should have been suspicious when it took hours for them to download!!

Thanks everyone for their replies, I now have some helpful tips for if/when it happens again!

  northumbria61 16:40 PM 18 Jan 13

Thanks for the feedback - pleased to hear all is okay again.

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

MIT builds an awesome 3D printer that can use 10 materials at once

What to expect at the September Apple event: Apple announces 9 September event, sends out invites