Installing programmes

  dave84 21:52 29 Nov 07
Locked

Hi,
I have just taken delivery of a new PC from Novatech. More than happy with the PC so far, however, having some teething problems with Vista.
I've downloaded and installed ZoneAlarm so got Firewall but need AVG and Ad-Aware on the system as well.
Basically, i downloaded them from download.com (presume this is legit??) and have them in 'my docs' at the moment. however, when i try to install them, AVG says 'cannot open...filepath' and ad-aware says 'corrupt installation detected'.
i've also downloaded firefox, installs ok but simply will not open when i double click icon on desktop, and also from start menu and also filepath!

any ideas?

  anskyber 21:59 29 Nov 07

Odd. Try unistalling what you have and download from this completely safe site. click here

  dave84 22:08 29 Nov 07

re-downloaded AVG and exactly the same problem.
in the dialogue box it says
'Cannot open C:\Users\?\Downloads\avg75free_503a1171.exe'
and underneath asks me for a destination folder...

  golfpro 15:59 30 Nov 07

Can't understand this, I downloaded AVG free into my new vista laptop a couple of weeks ago (can't remember which download program), and everything is working fine.

  aine 16:52 30 Nov 07

Is the firewall stopping them? I am using the same programmes on Vista have not had any problems with them, have you stopped the windows firewall?

  dave84 19:04 30 Nov 07

hi,
i've stopped the firewall. i've managed to download the software no problems, but simply cannot get them to then install.
i've tried following Novatechs cust Info restore to factory settings. however, when i go through the options it asks for my password under username Administrator, i have no password set up at all. it says 'your account has been disabled' and i have to cancel out and return to the original problem!
how can i find this password? would it be worth making a new user (with adiminstrator rights) and would this work?

cheers for the help, this is so annoying!

  dave84 19:31 30 Nov 07

solved it!
not sure why its worked but i made a new user account and re-downloaded the files onto the new users documents and it works.
cheers for the help guys

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…