IE8 problem - is it getting worse

  xania 29 Jun 12
Locked
Answered

Using Windows7 and IE8 32-bit I am constantly finding that the program stops responding and I have restore the last sesion, or worse still start again. Happens on both my home PC and my office PC, so its not the PC at fault. For example, today, trying to post this discussion took 8/9 restarts.

Anyone else experiencing problems?

  difarn 29 Jun 12

This issue may be caused by some 3rd party add-ons that you may have installed on both of your PC's. Try reseting the IE settings to disable add-ons:

Close any IE or Windows Explorer windows that are currently open.

Open a new IE window. Click the Tools button, and then click Internet Options.
Click the Advanced tab, and then click Reset. In the Reset Internet Explorer Settings dialog box, click Reset. When Internet Explorer finishes restoring the settings, click Close, and then click OK.
Close IE. (The changes will take effect the next time you open IE.)

After that, please open IE again to verify if the issue has been resloved.

If this doesn't help....

Can I suggest that you try another browser such as Firefox to see if the problem still occurs.

You could also try rolling back IE8 to a previous version.

  Pine Man 29 Jun 12

You could also try rolling back IE8 to a previous version.

..or rolling forward to version 9 ;-)

  john bunyan 29 Jun 12

I have had no problems with IE9 - give it a try.(I agree with Pine Man)

  Nontek 30 Jun 12

I have only just read this Post, but was about to suggest exactly the same as Pine Man and john bunyan!

  xania 02 Jul 12

Sorry - that was a typo PCs are running IE9. However, did try resetting every and then only running the add-ons from Norton and Google which has made some slight improvements - I do need these running at present. But I am seriously thinking switching to Chrome.

  xania 02 Jul 12

I forgot to mention that all my add-one were running for nearly a year withgout problems until about 3 weeks ago and then the problems started at home and more recently at work.

  difarn 02 Jul 12

Just come across this on another forum that may help

Start Internet Explorer 9.
Click Internet Options on the Tools menu.

Click the Advanced tab, and then browse to the Accelerated graphics section. Click to select the Use software rendering instead of GPU rendering check box. Click Apply, and then click OK. Close all open Internet Explorer 9 windows, and then restart Internet Explorer 9. View the webpage in Internet Explorer 9.

Do you know if you had any IE9 updates that may have caused the problem?

  xania 02 Jul 12

Ah yes - I saw that one and confirmed that I was already set to Software rendering.

  difarn 02 Jul 12

How about trying a complete uninstall and reinstall of IE9 - it isn't done via the usual program route as it is installed as a Windows Update. This article gives instructions on how to do it. You can choose to go back to IE8 but you don't have to choose this option - instead you can reinstall IE9.

What is a little strange is that you are having the same problem on your PC's at home and at work.

You could consider a system restore.

  john bunyan 02 Jul 12

Sorry to intrude but I have a small problem with IE9 and W7 64 bit. Recently Google Image Search hangs in IE9 - works in Chrome. it used to work. It is some setting within IE9 as I have uninstalled and reinsatlled with and without my blockers. I got it to work once but not permanently by fiddling with Tools/ F12 deveoper tools.Maybe a similar problem. Will post if I solve it.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message